Post updaters are behind, which means CrowdTangle is not showing all up-to-date posts.
Incident Report for CrowdTangle
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 11, 2019 - 01:49 EDT
Update
We continue to catch up but are not back to normal yet.
Posted 6 months ago. Apr 11, 2019 - 00:07 EDT
Identified
The issue has been identified and a fix is being implemented. At its worst, our most recent post was 2 hours behind, and we are catching up now. All posts and scores will be captured eventually, but they're slow getting into our system.
Posted 6 months ago. Apr 10, 2019 - 21:00 EDT
This incident affected: Post Updaters (Facebook Post Updater, Instagram Post Updater, Reddit Post Updater, Twitter Post Updater).